Новости
Обзоры и тесты
Техно
Советы
Разное
Главная » Обзоры и тесты

Маршрутизатор с интегрированными сервисами компании Oneaccess. Серия One

Добавлено на 14.12.2009 – 19:43

image Маршрутизатор с интегрированной IP АТС, межсетевым экраном, VPN сервером/клиентом, точкой доступа Wi-Fi и контроллером E1 PRI (EDSS1) все это в одной коробке – такое сочетание становится все более популярным, количество инсталляций таких устройств увеличивается каждый день.

Устройства «все в одном», в последнее время получают все большее распространение по простым причинам- они удобнее, дешевле, да и вообще, одно устройство, которое объединяет в себе наиболее популярные виды коммуникаций в одной коробке выглядит намного более привлекательным для создания или модернизации небольшой офисной сети.

Французская компания Oneaccess Networks предлагает решения для организации унифицированной сети в офисе- свою линейку продуктов под названием Multi Service Router
Модели линейки различаются аппаратными характеристиками: скоростью процессора, объемом RAM, емкостью Flash- памяти. Соответственно, позволяют создавать разное количество одновременных VPN сессий, одновременных вызов и регистраций абонентов. Так же устройства, в зависимости от модели, могут быть укомплектованы дополнительными сетевыми интерфейсами, такими как SHDSL, ADSL, BRI.
Младшая модель One 100 имеет 4 или 8 встроенных интерфейсов FXS для подключения аналоговых телефонов или факсимильных аппаратов. Старшая модель One 300 имеет интерфейс E1 PRI.
Благодаря наличию потока E1, устройство легко может быть подключено к УАТС, к примеру Panasonic TDA100/200.

Программная часть устройства: собственная операционная система One OS, которая используется на всех устройствах модельного ряда. Полностью управлять устройством можно через CLI, система команд очень похожа на Cisco IOS, поэтому специалисты имеющие опыт работы с устройствами Cisco легко смогут работать в One OS.
Специалисты, кто не знаком в CLI или не любит работать с интерфейсом командной строки, могут воспользоваться встроенным web-интерфейсом, и без использования CLI сконфигурировать устройство, благо на устройстве он имеется. Чтобы не быть голословным, приведу пару примеров конфигурации устройства:

interface FastEthernet 1/0.121
ip address 10.0.0.1 255.255.255.0
encapsulation dot1Q 121
description VLAN Internet
ip access-group sip in
ip nat inside overload user-list ACL_INTERNET
crypto map mymap
exit
interface Bvi 1
ip address 192.168.0.1 255.255.255.0
encapsulation dot1Q 101
bridge-group 1
exit
ip dhcp pool data
network 192.168.0.1 255.255.255.0
default-router 192.168.0.1
dns-server 192.168.0.1
domain-name ucexpert.ru
lease 0 2 0
exit

Операционная система One OS может включать в себя программный продукт IBC (IP Business Communication) это IP АТС с широкими набором функций. Ниже будут рассматриваться устройства в состав программного пакета которых входит IP АТС IBC.
Вот так выглядит младшая модель One 100:

image
Вид спереди One 100

image

Вид задней панели сбоку One 100.

 

Старшая модель  One 300

clip_image002
Вид спереди One 300

Back-one300
Вид сзади One 300

Технические характеристики части передачи данных:

Базовая конфигурация:

  • 1 Fast Ethernet base T 10/100 Mbps uplink
  • Коммутатор Fast Ethernet (4 x 10/100 BT with autosense)
  • 1 Консольный порт
  • Аппаратный акселератор шифрования IPSEC
  • Ethernet Switch (4 порта)
  • Автоматический кроссовер
  • 10/100 Mbps, half/full duplex with autosensing
  • Link status and activity LEDs
  • Консольный порт
  • RS-232
  • Вилка RJ-45

Опции производителя:

  • WMM QoS
  • Режимы IEEE 802.11b/g
  • Шифрование: WEP (key length: 64, 128 bits), TKIP
  • Наличие двух антенн
  • WPA 1.2 and 2.0 (802.11i) WPA-PSK and 802.1X (EAP, EAP-TLS,
  • Authentication via RADIUS servers)
  • Поток 1 E1/PRI до 30 голосовых каналов.
  • G.703/704

IP Адресация и маршрутизация:

 

 

  • NAT/NAPT: статический/динамический NAT, NAPT, selective NAT, twice NAT, Режим Application
    pass-through
  • DHCP клиент, сервер, релей.
  • IP address helpers
  • DNS прокси
  • Протоколы маршрутизации: RIP v1/v2, BGP v4
  • Policy-Based Routing
  • VRRP
  • Балансировка нагрузки
  • Туннелирование: IP Sec, GRE, L2TP

Поддержка качества обслуживания (QoS)

  • IP Классификация и приоритеты (DiffServ)
  • Class-Based Queuing (CBQ), CB-WFQ на LAN/WAN интерфейсах
  • Low Latency Queuing, fragmentation and interleaving
  • Policing and remarking
  • RED, WRED, ECN

Безопасность

Сетевой экран:

  • Стандартные и расширенные листы доступа
  • Невидимый анализ пакетов
  • Мониторинг и ограничение сессий
  • Настраиваемые таймеры для портов и приложений
  • Все журналы сетевого экрана могут быть буферизированы, просмотрены или отправлены через syslog. server

 

 

 

Возможности VLAN:

  • 802.1p Метки
  • Поддержка нескольких VLAN ID на порт (802.1q)
  • Настраиваемая коммутация (Bridge groups)

 

IP Безопасность:

  • Шифрование: AES, DES, 3DES
  • Туннельный режим: IKE and PKI, AH and ESP with SHA1 and MD-5 hashing
  • Аппаратное ускорение шифрования для протоколов: DES, 3DES
  • Аппаратный алгоритм аутентификации: SHA, MD5
  • UDP инкапсуляция для NAT traversal
  • IKE с «pre-shared» секретом, симметричный или клиент-серверный режим
  • Perfect Forward Secrecy
  • DynDNS

Управление

  • Аудит качества голоса и история вызовов.
  • Генератор голосовых вызовов
  • Command Line Interface (CLI)
  • Конфигуратор на базе Web-интерфейса для LAN и WLAN
  • SNMP V1/V2C/V3
  • Поддержка пользовательских привилегий
  • Загрузка/Выгрузка файлов конфигурации и бинарных файлов через FTP/TFTP
  • Возможность измерения QoS
  • Traceroute, ping, расширенный режим ping
  • Аутентификация пользователей через RADIUS or TACACS+
  • RADIUS аккаунтинг
  • Глобальная статистика (через консоль, web-интерфейс)
  • Журналирование событий и трейса
  • Syslog клиент
  • Встроенный полноценный консольный сниффер(sniffer), можно сохранять дампы и смотреть, к примеру, Wireshark.

Если кратко, то здесь есть все и даже больше для создания управляемой корпоративной сети, с беспроводной сетью, Виртуальной частной сетью(VPN)


Технические характеристики части VOIP (c установленной IBC):

Базовые доп. Функции

 

 

  • Возможность автоматически перезвонить при занятости
  • Перезвонить
  • Быстрый набор (личный или из общего справочника)
  • Музыка на удержании (настраивается и загружается)
  • Ожидание второго вызова (индикация второго вызова)
  • Отображения Имя/номера звонящего, отображение номера при вторичной переадресации, возможность настроить проговаривание номера звонящего перед ответом.
    Caller identity privacy
  • Профили для блокирования выбранных внешних номеров, (можно блокировать выбранные внешние номера, к примеру, междугородние и международные звонки)
  • Настраиваемая музыка вместо КПВ.

Автосекретарь (AutoAttendant)

• Возможность создать до 10 настраиваемых сценариев авто-секретарей, до 3 уровней суб-меню.

 

 

• Записываемые IVR сообщения(загрузкой файла или через телефон).

 

 

• Суточная/недельная активация (переадресация по расписанию)

 

 

Группы поиска (Hunt Groups)

• Режимы обзвон: по-кругу, по кругу с приоритетом, одновременно

• Поддержка переадресации вызовов и голосовой почты на номерах группы поиска

Boss-Secretary Call Features

• Announcement at off-hook of caller/called manager/manager availability

• Secretary filtering can be disabled by manager or assistant

Управление мобильностью

 

Возможность использовать в паре проводные/беспроводные телефоны

• Переадресация вызова в зависимости от присутствия абонента(автоматически)
• Управление одним голосовым ящиком для дуалфона(
dual phone)

• Логин (для использования чужого внутреннего телефона как- будто это ваш внутренний телефон)

• Одновременный вызов на несколько телефонов(Single number reach)

 

Переадресация Call Forwards

 

Переадресация: безусловная, если занято, если нет ответа, если телефон недоступен

• Следуй за мной (Followme)

• Суточная/недельная безусловная переадресация.

• Режим не беспокоить (Do Not Disturb)

 

Direct Inward Service Access (DISA)

 

Удаленное конфигурирование голосового сервиса.

• Удаленная проверка голосовой почты

 

Поддержка функций в зависимости от телефона

SIP телефон Аналоговый телефон (встроенные порты)
Ожидание второго вызова X* X
Второй вызов X* X
Brokering X* X
3-сторонняя конференция X* X
Перевод вызова после ответа X* X
Перевод вызова вслепую X* X
Индикация новых голосовых сообщений X* X


*Зависит конкретной модели телефона

Управление инсталляцией IP-телефонов

 

Авто-инсталляция (Autoprovisioning) выбранных SIP телефонов(На данный момент поддерживаются телефоны Linksys(Cisco серии SPA и телефоны Thomson)

• Инсталляционные профили(загрузка телефонов с предустановленными настройками

• Инсталляция телефонов: через веб-интерфейс, клавиатура телефона, через интерфейс командной строки (CLI)

• Профили для ограничения сервисов (отдельные сервисы могут быть запрещены для определенных внутренних номеров)

 

Web-интерфейс

 

• Три уровня доступа: пользователь, администратор, супер администратор.

• Персональная страница для каждого пользователя, где в зависимости от профиля, он может настроить обработку вызовов, просмотреть историю, настроить мобильность и прочие дополнительные сервисы.

• Пользователи: персональные сервисы (переадресация, журнал вызовов, адресная книга, clicktodial, мониторинг присутствия абонента)

• Администратор: инсталляция и настройка внутренних номеров, администрирование пользователей.

• Суперадминистратор: может конфигруровать транки и функции зависимые от сети.

Интерфейс взаимодействия с оператором.

SIP или H.323 протокол для соединения с VOIP провайдером.

• Интерфейс для транков: FXO, bundle of ISDN BRI/PRI

• Маршрутизация по наименьшей стоимости

• Альтернативная маршрутизация вызовов при переполнении или недоступности с VoIP транка в альтернативный или в PRI/FXO


Интеграция
с Microsoft.

Интеграция с Outlook: TAPI драйвер соединенный с CSTA V3 (XML) IBC. Виджет для конфигурации Безусловной переадресации, режима не беспокоить, повторный вызов из Outlook.

Голосовая почта:

  • Внутренняя голосовая почта
  • Индикация ожидания сообщений
  • Голосовая почта на email.
  • Возможность сконфигурировать голосовую почту как простой автоответчик.

Локализация:

  • Язык для всех системных IVR сообщений: Английский, Французский, Русский.
  • Язык меню web-конфигуратора: Английский, Французский, Русский.
     

    Модель Кол-во внешних вызовов FXS/PRI Максимальное число внутренних
    номеров
    Кол-во одновременных вызов Wi-Fi
    clip_image002[15]
    One 100
    5 4FXS-8FXS 20 10 Да
    clip_image004[14]One 300 18 1 PRI 50 25 Да

     

    По заявлению производителя, оборудование протестировано со следующими производителями:

    Производители SIP телефонов AAstra
    GrandstreamLinksys
    Polycom
    Sipura
    Snom
    Speedtouch
    Swissvoice
    SIP Софтсвитчи/ Серверы приложений Alcatel
    Broadworks
    Comverse
    CirpackItaltel

    Lucent

    H.323 Софтсвитчи Comverse
    Sonus
    Nortel CS2K
    Italtel

Как было сказано выше, каждый пользователь IBC имеет свою личную страницу, на которой он может настроить необходимые сервисы и логику обработки вызовов:
То есть, используя браузер, зайти на страницу, авторизоваться с соответствующими правами или как пользователь или как администратор. Ниже привожу несколько скриншотов web-интерфейса учетных записей администратора и пользователя.

Страница может быть полностью кастомизирована.

login-screen

Страница входа в личный кабинет

dashboard-admin

Главная страница (Dashboard) Администратора, отсюда можно настроить сервисы, посмотреть историю вызовов, а так же управлять фильтрацией вызовов.

AA

Страница Администратора: Управление IVR

huntgroups

Страница администратора: Управление группами поиска.

phone-admin-brief

Так выглядит страница для управления внутренними номерами.

call-forward-2

Настройки переадресации по расписанию.

image

Настройка сервиса «Следуй за мной»

image

Страница: Справочник абонентов

add-phone-user

Страница добавления нового телефона.

user-dashboard

Главная страница (Dashboard) пользователя, отсюда можно настроить сервисы, посмотреть историю вызовов, а так же управлять фильтрацией вызовов.


call-forward-user

Пример страницы пользователя: Управление переадресацией и сервис «Следуй за мной»

mobility

Страница пользователя для управления мобильностью.

other-services

Страница пользователя: управление другими сервисами.

feature-keys

Страница пользователя: помощь по кодам для настройки дополнительных сервисов.

Несколько слов о стабильности и опыте эксплуатации:
Данное решение успешно эксплуатируется уже более чем полгода:
текущая версия прошивки:
ne300-1#sh ver

Software version : ONEOS5-VOIP_IBC_SIP-V4.2R5E7_V30C

Software created on : 25/09/09 23:03:53

Система работает стабильно, за это время замечены 3 перезагрузки во время конфигурирования через Web-интефрейс.

В ближайшее время производитель планирует добавить поддержку очередей в IBC.


Теперь о стоимости решения…

Для устройства «все в одном», которое может полностью решить вопрос,
связанный с коммуникациями в офисе, цены вполне демократичные:

Модель/комплектация Примерная цена
One100 4FXS WiFi 10 SIP Абонентов $ 960,00
One100 8FXS WiFi 10 SIP Абонентов $ 1 000,00
One100 4FXS WiFi 20 SIP Абонентов $ 1 100,00
One100 8FXS WiFi 20 SIP Абонентов $ 1 200,00
One300 8FXS WiFi 30 SIP Абонентов $ 2 400,00
One300 8FXS WiFi 50 SIP Абонентов $ 3 000,00
One300 1PRI WiFi 30 SIP Абонентов $ 2 500,00
One300 1PRI WiFi 50 SIP Абонентов $ 3 000,00

Tags: , , , ,

Комментарии:

Оставить комментарий

Напишите Ваш комментарий ниже. Также Вы можете подписаться на комментарии к материалу через RSS

Вы можете использовать следующие теги:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

Мы поддерживаем Gravatar.

Контроль спама: * Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.